No Regen

Ask questions and get answers if you hit a snug or unsure how to set up your ride
pdx
Posts: 6
Joined: Mon Feb 11, 2019 4:25 pm

No Regen

Unread post by pdx » Sat Mar 13, 2021 11:29 pm

My regen breaking started to randomly give up on me. With time, it stopped working all together. Checked the cabling (I have a separate button for regen function) and it looks like both of my EBS- white/blue cables came off the board on the controller (see below link for images).

Where do these go on the board? I'd like to solder them back to get my regen working again.

Any help is much appreciated. Thanks!

https://photos.app.goo.gl/peCfxf7F9o2h9iaC9

PVadmin
Site Admin
Posts: 59
Joined: Sat Feb 09, 2019 5:55 pm

Re: No Regen

Unread post by PVadmin » Tue Mar 23, 2021 11:06 am

It should say on the board EBS-
That’s where you want to solder back it to.
I will get a picture and post later on.
pdx wrote:
Sat Mar 13, 2021 11:29 pm
My regen breaking started to randomly give up on me. With time, it stopped working all together. Checked the cabling (I have a separate button for regen function) and it looks like both of my EBS- white/blue cables came off the board on the controller (see below link for images).

Where do these go on the board? I'd like to solder them back to get my regen working again.

Any help is much appreciated. Thanks!

https://photos.app.goo.gl/peCfxf7F9o2h9iaC9

pdx
Posts: 6
Joined: Mon Feb 11, 2019 4:25 pm

Re: No Regen

Unread post by pdx » Sat Mar 27, 2021 3:48 pm

Thanks!

Started to look into it today. I think I see EBS+ marked on the board, but not specifically find EBS- (I think what looks like EBS- now in the pic below (the top marking) was actually EBS+ as well, just possibly got partially erased with time, though it's somewhat hard to see for sure. The top and the bottom markings are both soldered together though, so that further makes me think it's the same terminal). Based on what I'm seeing, I think that's where it came off of (closeup pics below). Could someone confirm I'm not making a mistake here?

https://photos.app.goo.gl/Pi7s13nK3qsxv4AC8
PXL_20210327_220322337.jpeg
PXL_20210327_220322337.jpeg (80.09 KiB) Viewed 7786 times

pdx
Posts: 6
Joined: Mon Feb 11, 2019 4:25 pm

Re: No Regen

Unread post by pdx » Sat Mar 27, 2021 7:40 pm

Re-soldered to EBS+ pins on the board as shown on the above picture - I've now regained the regen breaking :D

PVadmin
Site Admin
Posts: 59
Joined: Sat Feb 09, 2019 5:55 pm

Re: No Regen

Unread post by PVadmin » Fri Apr 09, 2021 9:15 am

Either EBS- and EBS+ used to signal regen to the controller but you have to use only one and only in a specific situation.

EBS- is used to trigger regen by shorting it to the ground.

EBS+ is the opposite, you use it when you trigger regen by shorting it to 5v or 12v. It makes sense when you also use brake light, so that allows you to feed 12v to both the light and the EBS+ at the same time by pressing the brake lever.

Use of EBS- is preferred when you just need to trigger regen, no lights or other equipment needs to be activated during braking.
pdx wrote:
Sat Mar 27, 2021 7:40 pm
Re-soldered to EBS+ pins on the board as shown on the above picture - I've now regained the regen breaking :D

Post Reply