Initial Set-up

Ask questions and get answers if you hit a snug or unsure how to set up your ride
hdserv
Posts: 12
Joined: Sun Nov 17, 2019 5:41 am

Re: Initial Set-up

Unread post by hdserv » Wed Jan 15, 2020 8:17 am

TY for the support!
I removed the motor phase wires and the battery supply wires from the controller.

Then checked the controller for continuity with an ohm meter

Yes, I have continuity between the red battery terminal and green phase terminal. :cry: This combination is the only one that is shorted.
The other combinations (phase terminals to red+ and black-) appear to be normal (no continuity).

The motor appears to be okay? The motor's not grounded and motor resistance between phases seem to be okay.

Is there any repair for the controller?
Did I do irreparable damage from numerous hard accelerations?

Any future recommendations?

Daniel

PVadmin
Site Admin
Posts: 53
Joined: Sat Feb 09, 2019 5:55 pm

Re: Initial Set-up

Unread post by PVadmin » Wed Jan 15, 2020 8:38 am

This is repairable and you can send for repairs. Just need to pay for shipping and this works well if you are within the US. If outside, may take a while and shipping can be costly.
However, we are about to release the new controller model which is a new generation with more power, more compact and has lots of new features. We can offer you the upgrade for 1/2 cost if you like. Any way you want to go, we'll accommodate.
hdserv wrote:
Wed Jan 15, 2020 8:17 am
TY for the support!
I removed the motor phase wires and the battery supply wires from the controller.

Then checked the controller for continuity with an ohm meter

Yes, I have continuity between the red battery terminal and green phase terminal. :cry: This combination is the only one that is shorted.
The other combinations (phase terminals to red+ and black-) appear to be normal (no continuity).

The motor appears to be okay? The motor's not grounded and motor resistance between phases seem to be okay.

Is there any repair for the controller?
Did I do irreparable damage from numerous hard accelerations?

Any future recommendations?

Daniel

hdserv
Posts: 12
Joined: Sun Nov 17, 2019 5:41 am

Re: Initial Set-up

Unread post by hdserv » Wed Jan 15, 2020 12:45 pm

Thank You!
I'm interested in taking two of the new Controllers.
What do you need from me?
You can invoice me at hdserv@yahoo.com

Daniel

PVadmin
Site Admin
Posts: 53
Joined: Sat Feb 09, 2019 5:55 pm

Re: Initial Set-up

Unread post by PVadmin » Sat Jan 18, 2020 11:07 am

PM sent.
hdserv wrote:
Wed Jan 15, 2020 12:45 pm
Thank You!
I'm interested in taking two of the new Controllers.
What do you need from me?
You can invoice me at hdserv@yahoo.com

Daniel

hdserv
Posts: 12
Joined: Sun Nov 17, 2019 5:41 am

Re: Initial Set-up

Unread post by hdserv » Tue Feb 04, 2020 4:09 pm

I got to put the bike back up on the stand today. Fortunately,
I happened to have purchased multiple F24-120 controllers back in June, so,
It was easy enough to swap out the controller,
And made me happy as my bike is once again alive! :D

I'm still having some issue though consistently connecting the PV app to the controller.

So far, My S10+ android does always find the controller via bluetooth and will will sporadically connect where I can make program changes and at other times won't connect at all for what seems to me, no apparent reason?

What I've done previously is to leave it, and When I come back sometime later try again, and bamm it connects and I can make all of the program changes that I desire.

Any Help?

Daniel

PVadmin
Site Admin
Posts: 53
Joined: Sat Feb 09, 2019 5:55 pm

Re: Initial Set-up

Unread post by PVadmin » Wed Feb 05, 2020 1:41 pm

Please make sure you don't do any pairing from the Android Bluetooth set up. If you did, please go ahead and delete it.
If you have issues connecting, you may also want to clear Bluetooth cache. Here is how to do it:
https://help.elitehrv.com/article/135-c ... he-android

Once you connect to module via app Settings->Connect, you don't need to reconnect anymore. It should connect every time automatically.
hdserv wrote:
Tue Feb 04, 2020 4:09 pm
I got to put the bike back up on the stand today. Fortunately,
I happened to have purchased multiple F24-120 controllers back in June, so,
It was easy enough to swap out the controller,
And made me happy as my bike is once again alive! :D

I'm still having some issue though consistently connecting the PV app to the controller.

So far, My S10+ android does always find the controller via bluetooth and will will sporadically connect where I can make program changes and at other times won't connect at all for what seems to me, no apparent reason?

What I've done previously is to leave it, and When I come back sometime later try again, and bamm it connects and I can make all of the program changes that I desire.

Any Help?

Daniel

hdserv
Posts: 12
Joined: Sun Nov 17, 2019 5:41 am

Re: Initial Set-up

Unread post by hdserv » Tue May 05, 2020 2:55 am

Any word yet on the next generation F24-130 controllers?
It's been a while.

PVadmin
Site Admin
Posts: 53
Joined: Sat Feb 09, 2019 5:55 pm

Re: Initial Set-up

Unread post by PVadmin » Wed May 06, 2020 1:05 pm

Corona messed up a lot of things but we are working hard to make it happen. Hope to get a few made by the month end.

hdserv
Posts: 12
Joined: Sun Nov 17, 2019 5:41 am

Re: Initial Set-up

Unread post by hdserv » Sun Sep 20, 2020 7:35 am

Any word yet on the next generation F24-130 controllers?
It's been a while.

Post Reply