Slow start and RPM limit not working

Ask questions and get answers if you hit a snug or unsure how to set up your ride
cladden
Posts: 6
Joined: Thu Apr 11, 2019 7:06 pm

Slow start and RPM limit not working

Unread post by cladden » Mon Apr 22, 2019 9:20 am

Even with a 52V (14s) battery and QS273 motor, this thing wants to do wheelies off the line. I'm trying to use the slow start to prevent wheelies.

I have the throttle wired through the bluetooth module. When I enable the slow start and set the value all the way up (to 10 seconds), nothing different happens. What am I missing?
Last edited by cladden on Tue Apr 23, 2019 12:26 pm, edited 1 time in total.

cladden
Posts: 6
Joined: Thu Apr 11, 2019 7:06 pm

Re: Slow start and RPM limit not working

Unread post by cladden » Tue Apr 23, 2019 12:26 pm

More information:

I can’t get the RPM level 1,2,3 settings to limit RPM.

I set the RPM % all the way down to 1% for all 3 levels. Then, bridged the normally open underspeed wire with other unlabeled wire in the connector. I tried bridging the overspeed wire to the unlabeled wire too. Nothing different happens. Is there a visual indication of the current “level” in the app?

Cruise control does work.

PVadmin
Site Admin
Posts: 23
Joined: Sat Feb 09, 2019 5:55 pm

Re: Slow start and RPM limit not working

Unread post by PVadmin » Wed Apr 24, 2019 5:23 pm

It's recommended leave all RPM levels at 100% and program Torque Levels in the app instead to limit the power and then use a three position switch to easily select the power level you need on the go. The torque level settings will not show the speed difference on a raised wheel but will be felt under load. Some recommends settings: Torque level 1 - 15%, Torque level 2 - 50%, Torque level 3 - 100%.

With levels 1,2 selected in this example, the wheelies will be much mitigated.

Post Reply